Cinema 4D / BodyPaint 3D Program Documentation Reference BodyPaint 3D
Function available in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Layer Menu

Initially a texture has just one layer: the background layer. Think of the background layer as your canvas. Just like a real canvas, you can paint on the background layer and, just like a real canvas, it can be difficult to remove unwanted effects that you painted some time ago. The solution to this problem is to use layers. Layers are like sheets of acetate stacked above the background — you can paint on each layer and where there is no paint on a layer, the layer below shows through. By painting an effect on a layer other than the background, the effect remains independent and you can remove it at any time simply deleting the layer.

You can also select, transform and paint the layer independently of the background and other layers. In addition, each layer has a Blending Mode and Strength setting, which makes it much easier for you to create and adjust effects compared with a single layer.

Most of the commands on the Layer menu affect the active layer only (this is the layer with a frame in the Material Manager).

For details on how layers are organized in the Material Manager, see Material Manager.

To display alpha channels and layer masks in the Material Manager, choose one of the Layer Manager display modes from the Material Manager’s Edit Menu, such as Layer Manager (compact).

You can also access most of the following layer commands from the context menu. To open the context menu, right-click (Windows) or Command-click (Mac OS) on a texture or layer in the Material Manager.

Layers can also be read and written in 32-bit in the following image formats: