Cinema 4D / BodyPaint 3D Program Documentation Reference BodyPaint 3D Color Manager
Function available in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

File and Edit Menu

File Menu

You can use these commands to save colors or patterns as presets. Once you have saved a color preset, you can select it later — click the color preview in the top left corner of the Color manager to open the color presets and choose the desired preset.

Add Single Channel Preset...

Saves the current color or pattern settings as a color preset.

Selecting this command opens the following dialog window:

In addition to being able to change the name of each color you can also determine the library and directory in which the color should be saved. Select an element. The + button lets you create a directory for a selected element. Click on OK to save the color (the currently selected color preset can be overwritten).

An identical library organization is pictured here.

Add Multi Channel Preset...

In contrast to the previous command, here you can save several channels — each with its own color or pattern — as a preset. When you later select this preset and paint with it, all of these material channels will be painted at the same time (provided the object’s material has textures for these channels).

The "Save" dialog window will also open here using the previously described command.

Overwrite Preset

Overwrites the active color preset with the current color settings.

Edit Menu

Copy

Copies the active color to the clipboard.

Paste

Copies the color stored in the clipboard to the active material channel (see Copy, above).