Cinema 4D / BodyPaint 3D Program Documentation Tutorials Character Modeling Tutorial
Function available in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Modeling the Hands

Load the file from the previous section or click on the link below:


We will also use a Cube as a base for modeling the hands. This time we will modify its parameters to create a more suitable starting shape. The Cube will be made up of 4 squares that will be used to create the fingers (except for the thumb). In order to ascertain the correct length for the cube, multiply its height by the number of quadrangles we need. If, for example, you have squares that measure 50x50, multiply this value by 4 to ascertain the correct length. Our Cube will have a Size Y of 50 and a Size X of 200 with a Segments X value of 4. We will define the segments along the X axis later.

We now need a new reference image for the hand in order to model it correctly. You can use a photo or your own sketch. In the case of the hand all we need is the top view as a reference but don’t forget to check the thickness of the hand from the side view. You already know how to set up a reference image in your scene. Align your reference image with the cube you just created by centering the hand on the cube and matching its width as closely as possible (see image below). We have also prepared a reference image, "hand_ref.jpg", that you can use that can be found in your Cinema 4D installation’s "\tex\tutorials" folder.

In the top view, modify the cube’s points to match the reference image, as shown below. Do not modify the position of the index finger’s polygon because this will later be used to create all fingers.

Select the polygon at the tip of the index finger and use the Bevel command to create the finger shape (alternatively you can extrude the polygon and scale it accordingly). Next, cut two additional point rows where the finger joints should be. Use the Loop Cut tool’s Offset values of 55 and 45, respectively, for the Knife tool in order to correctly position the cuts.

Tip:
Using the Loop/Path Cut you can precisely define the size of the cut in percent. Position the cursor over the polygon to be cut and confirm the cut by clicking in the Viewport. Now you can enter the Offset value directly in the Attribute Manager. This is an easy way to, for example, halve a polygon or modify several polygons using the same Offset value.

Switch to the side view and work on the shape of the index finger. Generally speaking, fingers are wider than they are high. Refer to the image below for your modifications:

Select all of the finger’s polygons and use the Disconnect... command to disconnect them from the remaining object. This will let us work on the finger without having to worry about affecting the remaining structure. You will notice that no new polygon is created when the selected polygons are disconnected from the rest of the mesh. These polygons are simply disconnected but remain part of the same polygon object. If you want to completely remove the selection and make it a separate polygon object, use the Split command. The Dissolve command can be used to remove the finger from the old polygon object.

Subdivide the polygon group with Smooth Subdivision enabled.

Make the hand object a Child of a Subdivision Surfaces object, select the edge loops at each joint and use the Bevel tool with a Subdivision value of 1 to optimize the joints for later deformation (just as we did previously for the elbow joint).

The newly created points can now be used to shape the area around the joints in the side view:

In the top view, widen the edge loops to make the joints a little wider. Since this is a male character, widen the tips of the finger a little since these are generally wider, proportionally speaking, than on women’s fingers.

We will model the fingernail using the finger’s front and top-most polygon using the Mesh | Create Tools menu’s Extrude Inner tool. Next we will extrude these polygons slightly into the original mesh to create the nail bed.

Apply the Disconnect command to the current selection to create a new polygon object for the fingernail. Make the fingernail a Child object of a Subdivision Surfaces object and assign it a different color so it’s easier to select. Position the fingernail just slightly above the nail bed.

Now select the edge at the center of the fingernail and bevel it using a Subdivision value of 1. In order to maintain the slightly curved shape, use a Depth setting of -100%.

Since we don’t want to make the fingernails too long, select the points at the rear and at the base of the nail and move them slightly forward. Do the same with the points at the tip of the fingernail.

Next we will make the base of the fingernail a little more curved by repositioning the outer points as shown below (including the underlying points that are hidden from view).

Hide the fingernail object in the Viewport for now so you can select the front-most points beneath it. Disable the Subdivision Surfaces as well, if necessary. Flatten this region a little by moving these points slightly upward. The result should look similar to the image below.

Unhide the fingernail and adjust its width, curvature and length by moving the corresponding points.

The fingernail is now finished and only a few minor changes are necessary to finish the finger itself. The points shown below should be moved closer to the fingernail, as shown. To do so, use the Viewport

s Options menu’s Isoline Editing command, which lets you select and move points without being hindered by the unsmoothed mesh.

Finally, select the three points shown below and move them slightly upward to create the upward curvature of the nail:

Select all of the fingernail’s polygons and extrude them slightly in order to add a little thickness (make sure the Create Caps option is enabled). Make any final modifications to the finger or fingernail until you are satisfied with the result.

We can now rejoin the finger and fingernail objects to a single object. To do so, select both objects and apply the Connect Objects + Delete command from the Functions menu. This will combine the objects to a single object and delete the original objects.

We will now make the finger match the finger in our reference image. Select the points at the finger’s base as shown below:

If the Move, Scale or Rotate tools or a selection tool is active the Modeling Axis tab will appear in the Attribute Manager. Enable this tab’s Retain Changes option and set Axis to Free. So, why did we just do this? This lets us position the modeling axes independently, which in turn lets us rotate or scale selected elements around a specific point because this pivot point represents the current axis position.

Select all of the finger’s points except for those at the base and rotate the selected points until the finger matches the position of the finger in the reference image. You can now better adjust the length of the finger by scaling the axis that runs in the direction of the fingertip. You might have noticed that both modifications originated from the previously defined axis position. This lets us continue modeling much easier than with the modeling axis’ default settings (the default settings are very useful for modeling and they should only be modified for special instances such as our finger).

Duplicate the finger, including the fingernail, using the Clone command. Leave the Clone value set to 1 and disable the Offset option. This will give you an exact copy of the original at the same location. Move, scale and rotate further copies of the original finger so they match the reference image. Use your own hand as a reference to determine size and curvature of the model’s fingers.

You will notice that the modeling axis remains at the base of each copied finger, making it easier to rotate and scale. If you want to subsequently reposition a finger, select two opposing points at the base of the finger, set the modeling axis to Selected (this will center the axis between the two selected points) and then back to Free (this will let you select other points without having to change the position of the axis).

Don’t worry if a fingers’ points overlap or breach the surface of the hand. Your hand should look similar to the image below:

Select the hand surface’s polygon group and hide it in the Viewport using the Select menu’s Hide Selected command. In the top view, cut each finger at its base using the Line Cut tool. Make sure the Visible Only option is disabled so both sides of each finger are cut.

Delete all points at the base of each finger’s mesh.

Switch to Use Edge Tool mode and connect the edges between the fingers using the Mesh | Create Tools menu’s Bridge command.

Arrange the points at the base and between the fingers so they shape the skin fold between the fingers.

Unhide the surface of the hand that we previously hid using the Unhide All command. Select and delete the polygons at the wrist and those that lie in the direction of the fingers (see image below). This will leave us with an open polygon ring.

Again, we have to modify the position of the points. The part of the surface of the hand that leads to the little finger should be narrower than the rest due to the smaller size of the finger. Remember to keep the hand curved and the points between the fingers aligned correctly.

Now select all of the polygons of the surface of the hand and subdivide them with Smooth Subdivision enabled. By now you should know how this works.

Next we will connect the surface of the hand with the fingers (thanks to the cube modeling method we used the polygons can be connected easily with the exception of the folds between the fingers, which we will take care of later). Use the Bridge tool to connect the fingers with the surface of the hand as follows:

Use the Close Polygon Hole command to close the holes between the fingers on both sides of the hand.

In order to remove the resulting triangles we will double the edges that connect them with the neighboring polygons. Select the edges at the tips of the polygons and apply the Bevel command with a Subdivision value of 0. You can enable the Rounding N-gons option if you like. This will clean up the mesh visually without affecting its actual structure. The affected points will be merged with the mesh anyway.

Now Stitch these points to the duplicated edges in order to create the required quadrangles:

We will now create a thumb using a copy of one of the fingers. Select the index finger’s polygons from the tip to just before the first joint and use the Clone command to create a copy.

Next, position the thumb. If you look at your own hand you will see that your thumb is rotated slightly and points slightly downward. Your hand is not flat so position the thumb a little lower than the other fingers. Also, the thumb’s proportions are different from those of the other fingers - it’s thicker and the bones are almost equal in length. Its tip is also more blunt.

Modify the points shown in the image below and move them back slightly towards the joint. This will emphasize the thumb’s unique shape.

If you take a look at the opening of the thumb you will see 8 points that can be used to connect it to the hand. This means that the edge loop on the surface of the hand can be duplicated in order to connect it with the thumb. Select the edge loop on the hand and apply the Bevel tool with a Subdivision value of 1 (don’t forget to disable the Create n-gons option again. Otherwise only points will be added and no new polygons will be created).

Select and delete the 4 polygons shown below.

Now use the Bridge too to connect all open surfaces. Make sure the surfaces at the side of the thumb are connected to the sides at the top of the hand.

The basic shape of the hand is now complete and we can turn out attention to the palm of the hand so we can fine-tune the base of the fingers, in particular the muscles at the base of the thumb. Arrange the points so they match the reference image as closely as possible.

We will need to reposition a few points in order to shape the hand. In the example below, individual points were repositioned to create the final shape, in particular around the ball of the thumb, based on estimation:

Proceed in a similar fashion on the opposite side to add more volume to the muscle. Try to create a slightly curved shape.

To add detail to the base of the fingers, bevel the edges at the base with a Subdivision value of 1.

Some of the additional points that were created can be used to shape the joints.

Move the points behind the joints slightly upwards to shape the underlying tendons.

The base of the thumb requires additional edges so it can be deformed correctly. We will add two additional rows of points on each side of the base of the thumb. Create the first row directly in front of the ball of the thumb using the Loop/Path Cut tool.

Next, select the polygons at the ball of the thumb (see image below) and make a cut in Path mode (in this mode you can cut along all selected edges regardless of the direction in which they run).

As you can see, this last cut resulted in numerous triangles being created. We will use the Stitch tool, while simultaneously pressing Ctrl/Cmd key, to bring the points together at their center point (our polygons will not be distorted and we will not have to move these points anymore).

Arrange the points of the ball of the thumb so the surface appears smooth (remember to keep the polygons as uniform as possible). You can use the Slide tool with the Use Isoline Editing option enabled in the Tools menu when moving individual points.

Next we will work on the wrist and its transition to the hand. Add a row of points between the opening to the wrist and the thumb. Use the Loop/Path Cut tool in Loop mode.

Select the points along the open edge, drag them as shown below and increase their scale to create the base of the lower arm (we only need the base of the lower arm because the rest of the arm will be covered by the long-sleeve shirt we created).

Since the wrist is not as smooth as the hand, re-arrange the points around the wrist accordingly:

Create an additional row of points around the wrist so it can later be deformed more easily. You should check your mesh regularly and adjust points if necessary to avoid artefacting and better match it to your reference image.

We will also use a row of points on the opposite side of the wrist to model the wrist bone.

Select the polygons as shown below and use the Extrude Inner command to shape the bone:

The model is now finished. What we need to do now is make sure it looks correct. The best way to do this would be to use your own hand as a reference. Fine-tune the palm, the size of the little finger (it’s a bit too short) and any curves you may think need fine-tuning.

The final step in this section is to combine the hand model with the rest of the model. If you saved the hand model as a separate .c4d file copy the object or use the Merge... command to add it to the scene containing the character. Position and scale the hand model to fit the character. Feel free to re-position the points of the lower arm and/or shirtsleeve, if necessary.

Once the hand has been fit into place you can see that it doesn’t quite match the overall look of the character. It appears to be too realistic. The hand’s proportions and details need to be simplified in order to give it more of a cartoon look. This is a good opportunity to demonstrate how important a well-planned mesh structure is for making subsequent modifications (we will only need to move some points, which in itself is a minor modification). Modify the points until your result looks similar to the hand in the image below.

Now the hand matches the look of the rest of the character.

Continue …