Cinema 4D/BodyPaint 3D Programmdokumentation Referenz Cinema 4D Cinema 4D Prime
Funktion verfügbar in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Bild-Manager

Allgemeines

Datei-Menü
Bearbeiten-Menü
Ansicht-Menü
Vergleichen-Menü
Animations-Menü

Der Bild-Manager ist das Ausgabe-Fenster von Cinema 4D, d.h. hier werden gerenderte Bilder und Animationen angezeigt, wenn Sie den entsprechenden Eintrag im Rendern-Menü (siehe Im Bild-Manager rendern) gewählt haben. Die in einer Sitzung gerenderten Bilder bleiben in einem Verlauf für die Zeitdauer dieser Sitzung jederzeit abrufbar.

Durch den integrierten RAM-Player können Animationen auch direkt abgespielt, ohne vorher als Video abspeichert werden zu müssen.

Im Bild-Manager ist ein Filter enthalten, mit dem gängige Bildparameter wie Helligkeit, Kontrast etc. zerstörungsfrei geändert werden können. Bilder und Animationen können jederzeit aus dem Bild-Manager in alle Bild- und Videoformate (natürlich nur die, die Cinema 4D auch versteht) gespeichert werden. Jederzeit können Bilder und Videos (diese auch mit abspielbarer Tonspur) in den Bild-Manager geladen werden. Damit funktioniert der Bild-Manager auch als Konvertierungswerkzeug, mit dem Bild- und Video-Formate in andere umgewandelt werden oder sogar Einzelbilder aus Videos extrahiert werden können.

Die Oberfläche

Den größten Teil der Bild-Manager-Oberfläche nimmt die Bild-Ansicht ein. Je nachdem, was Sie in im Tab "Verlauf” bzw. "Ebenen” aktivieren, wird das entsprechende Bild hier angezeigt. Mit den Einstellungen des Tabs "Filter” kann an den wichtigsten Bildeinstellungen geschraubt werden, deren Auswirkungen dann auch direkt in der Bild-Ansicht begutachtet werden können.

Rechts oben im Fenster finden Sie diese 4 Icons, die Folgendes bewirken:

Von links nach rechts:

Für die Bild-Ansicht gilt folgende Interaktivität:

Der RAM-Player

Sofern Sie eine Animation gerendert bzw. ein Video geladen haben, wird im unteren Teil des Bild-Managers ein der Animationspalette ähnliches Bedienfeld eingeblendet, mit dem Sie den RAM-Player bedienen:

Mit der Leertaste kann zwischen Vorwärts und Stopp als wichtigste Steuerfunktionen hin- und hergeschaltet werden.

Was ist ein RAM-Player? Im Prinzip nichts weiter als eine Funktionalität, die eine Anzahl von Animationsbildern in den Arbeitsspeicher lädt, um diese in Echtzeit (ja, auch HD-Material!) abspielen zu können. Dadurch ist es nicht mehr nötig, eine Animation wie in früheren Cinema 4D-Versionen (vor R11.5) erst umständlich als Video auszugeben, um die Animation dann in einem externen Programm begutachten zu können.

Die Funktionalität ist nicht banal, da die Bilder ja in voller Auflösung unkomprimiert im Arbeitsspeicher vorgehalten werden müssen. Denken Sie daran, dass unkomprimierte Bilder vergleichsweise viel Speicher benötigen! Eine JPEG-Bildfolge auf der Festplatte mag klein erscheinen, unkomprimiert im Arbeitsspeicher können da sehr schnell Gigabyte zusammen kommen!

Hinweis:
Beachten Sie in diesem Zusammenhang Anzeige: Geräteprofil. Wenn Sie hier ein Farbprofil eingestellt haben, was ein Umrechnen der Bilder erfordert, so erfolgt dies während der Wiedergabe. Es kann dann zum Ruckeln während des Abspielens kommen.

Sie finden in den Programm-Voreinstellungen im Tab "Speicher” den Parameter Speichergrenze. Dieser gibt vor, wie viel Megabyte des Arbeitsspeichers zum Zwischenspeichern ("Cachen”) der Bilder verwendet werden darf. Je nach Größe dieses Wertes kann ein mehr oder weniger langer Animationsbereich im Arbeitsspeicher gehalten werden.

Beachten Sie übrigens, dass Sound nur abgespielt wird, wenn die entsprechende Option aktiviert ist (Lautsprecher-Icon) und die Option Alle Bilder (Bild-Manager-Menü|Animation) deaktiviert ist.

Im Zeitlineal werden die gecachten Bilder grün hinterlegt. Wenn Sie die Bildfolge abspielen und der Zeitschieber (das grüne Rechteck für das aktuelle Bild) diesen Bereich verlässt, werden die neuen Bilder (von Festplatte) nachgeladen und die ältesten Bilder gelöscht, was in den seltensten Fällen in Echtzeit gelingt. Der Bilderratenwert wird in solchen Fällen rot gefärbt. Das bedeutet: "Abspielen in Echtzeit momentan nicht möglich” bzw. "Beim Abspielen werden Bilder übersprungen”.

In Bildfolgen gelöschte Bilder werden rot unterlegt.

Das Zeitlineal kann mit den Hotkeys 1 (Verschieben) und 2 (Skalieren) interaktiv beeinflusst werden.

Der im Zeitlineal angezeigte und durch den Powerslider definierte zeitliche Ausschnitt ("Vorschaubereich”) ist der Bildfolgenbereich, der ausschließlich abgespielt wird. Mit dem Powerslider können Sie schnell zeitlich in Ihrer Bildfolge navigieren. Dessen veränderbare Länge (ziehen Sie dazu am linken oder rechten Ende) definiert den darüber angezeigten Ausschnitt ("Vorschaubereich”). Auf das linke und rechte Ende des Powersliders kann doppelgeklickt werden, um direkt an Ort und Stelle die Vorschaubereichsgrenzen manuell einzugeben. Indem Sie auf den Powerslider klicken und Ctrl/Cmd+A drücken, wird der Powerslider auf die komplette Bildfolgenlänge gesetzt. Wenn Sie mit gedrückter Alt-Taste an einem der Sliderenden ziehen, skaliert der Slider an beiden Enden.

Fast alle Bedienelemente des RAM-Player finden Sie als Befehle im Animations-Menü des Bild-Managers und auch dort beschrieben.

Die Tabs

Navigator

Im Navigator wird das aktuelle Bild immer komplett verkleinert angezeigt. Je nach Vergrößerung der Bild-Ansicht wird der gerade sichtbare Bildausschnitt als mit der Maus verschiebbares Rechteck angezeigt. Ein Doppelklick in den Navigator stellt die Vergrößerung auf 100%.

Mit gedrückter Shift-Taste kann das Rechteck horizontal/vertikal verschoben werden. Mit gedrückter Ctrl/Cmd-Taste kann ein eigener zu vergrößernder Bildausschnitt aufgezogen werden.

Unten im Navigator finden Sie noch einen Vergößerungsschieberegler, sowie einen weiteren Button, hinter dem sich allerlei, schon an anderer Stelle beschriebene Zoom-Funktionen befinden.

Histogramm

Ein Histogramm gibts die statistische Verteilung von Helligkeits-. Farb- und Luminanzwerten eines Bildes (oder auch eine Multi-Pass-Kanals) wider, d.h. dort wo das Histogramm einen hohen Ausschlag zeigt, ist der entsprechende Wert besonders häufig vertreten. Wenn Sie sich obige Abbildung betrachten, fehlt am rechten Ende des Histogramms ein ziemliches Stück. Was auch kein Wunder ist, wenn Sie einen Blick auf das Bild links daneben werfen, ist es doch eher dunkel und Weiß fehlt völlig.

Mittels eines Histogramms kann man auf einen Blick erkennen, ob das Bild z.B.

Es gibt folgende Histogramm-Einstellungen

Modusauswahlmenü

Sie können hier einstellen, welcher Bildwert bzw. Farb-Kanal im Histogramm dargestellt werden soll (s. obige Abbildung).

Luminanz ist, vereinfacht gesagt, die Helligkeit, wobei z.B. Grün wesentlich stärker gewichtet wird als Rot oder Blau (das menschliche Auge empfindet Grün heller als Rot/Blau).

Filter anzeigen

Wenn Sie diese Option aktivieren, werden die Auswirkungen des Filters ebenfalls unmittelbar berücksichtigt, d.h. Sie können dann quasi interaktiv Filterwerte ändern mit Histogramm-Livevorschau (das Filter-Histogramm wird dann zusätzlich zum bestehenden eingeblendet). Wenn man bei obiger Abbildung z.B. den Weißpunkt verkleinern würde, würde sich das Histogramm nach rechts spreizen..

Verlauf

Sie finden in der Verlaufsliste alle in der aktuellen Sitzung gerenderten und evtl. eingeladenen Bilder. Diese Liste ist bei Programmstart stets leer.

Hinweis:
Beachten Sie also, dass ohne Speicherpfad gerenderte Bilder, die hier in der Verlaufsliste auftauchen (und temporär auf Festplatte gespeichert werden, s.a. Festplattencache löschen) beim Schließen von Cinema 4D gelöscht werden!

Klicken Sie auf den entsprechenden Listeneintrag, um es in der Bild-Ansicht anzuzeigen. Animationsbilder sind in einem Verzeichnis benannt nach Szenenname (frisch gerendert) bzw. Dateiname (geladene Bildsequenzen) abgelegt. Bildnamen mit einem Sternchen "*” rechts daneben wurden noch nicht abgespeichert. Sie finden folgende Spalten in der Verlaufsliste:

Mittels Doppelklick auf einen Bildnamen (nur Einzelbild, nicht bei Bildfolgen!) kann dieses umbenannt werden (beim späteren Speichern wird dieser Name dann auch berücksichtigt).

Es können mehrere Bilder mit den gewohnten Hotkeys (Shift: von-bis-Selektion, Ctrl/Cmd einzelne Bilder zur Selektion hinzufügen, bzw. von Selektion ausnehmen) selektiert werden, um z.B. nur diese zu löschen oder abzuspeichern. Einzelbilder bzw. komplette Verzeichnisse können per Drag&Drop in ihrer Reihenfolge geändert werden. Einzelbilder können dabei mit gedrückter Ctrl/Cmd-Taste kopiert werden.

Mit den Pfeiltasten kann in der Liste geblättert (hoch, runter) bzw. Verzeichnisse auf- und eingeklappt (links, rechts) werden.

Mit der rechten Maustaste öffnen Sie ein Kontextmenü, dessen Befehle bis auf folgende alle im Bild-Manager-Menü erscheinen und auch dort beschrieben sind.

Datei in Explorer/Finder anzeigen

Zeigt die Datei (sofern diese durch Einladen in den Bild-Manager gekommen ist) im entsprechenden Programm des Betriebssystems an.

Rendervoreinstellung aus Rendering erzeugen...

Hiermit können neue, separate Render-Voreinstellungen von gerenderten Bildern bzw. Bilderfolgen der aktuellen Cinema 4D-Session erstellt werden. Das ist ganz praktisch, wenn Sie eine Vielzahl von Proberenderings (mit verschiedensten Rendereinstellungen) im Verlauf gelistet haben und Sie die Einstellungen des besten/passendsten dann für das finale Rendern verwenden wollen. Der Rendervoreinstellungsname richtet sich dabei nach dem Renderspeichernamen bzw. des Szenennamens.

Info

Sie finden hier einige selbsterklärende Informationen zum ausgewählten Bild. Bei frisch gerenderten Bildern und Sequenzen übrigens auch die Renderzeit pro Bild und die Gesamtrenderzeit.

Title-Safe/Action-Safe

Sie können sich im Bild-Manager auch die Rahmen für diese beiden Bereiche einblenden lassen (Bild-Manager: Ansicht/Title-safe/Action-safe einblenden). Hier können Sie dann die Rahmengröße einstellen.

Pixelverhältnis

Sofern Sie unter "Bild-Manager: Ansicht/Pixel-Seitenverhältnis anzeigen” aktiviert haben, können Sie die Bilder im Bild-Manager entsprechend verzerrt anzeigen lassen.

Ebenen

In diesem Tab wird das im Tab "Verlauf” aktivierte Bild inklusive all seiner Passes und Alpha-Kanäle angezeigt. Je nachdem, welche der im Folgenden 3 beschriebenen Optionen Sie aktivieren, werden unterschiedliche Dinge in der Bild-Ansicht angezeigt.

Bild

Hiermit wird ausschließlich die als "Hintergrund” bezeichnete Ebene angezeigt. Dieser Pass existiert stets und entspricht dem ohne Passes gerenderten Bild.

Einfacher Pass

Bei dieser aktivierten Option klicken Sie auf die einzelnen Passes, um diese in der Bild-Ansicht anzuzeigen. Sie können dann z.B. einen bestimmten Pass mittels Kopieren über die Zwischenablage nach Photoshop kopieren.

In diesem Modus können auch selektierte Multi-Passes isoliert abgespeichert werden. Beachten Sie in diesem Zusammenhang, dass hier nur die Ebenen gespeichert werden können, die auch selektiert sind!

Multi-Pass

Mit dieser Option schalten Sie die Bild-Ansicht in den Multi-Pass-Modus, d.h. hier werden die Passes unter Berücksichtigung der änderbaren Blende-Modi und -stärken gemischt und angezeigt. Passes können durch Klick auf das Augen-Icon an- und ausgeschaltet werden.

Sie können also hier schon einiges an der Kombination der Multi-Passes justieren, ohne in ein Compositing-Programm wechseln zu müssen.

Wenn Sie über Speichern als... Bilder abspeichern, werden in den entsprechenden Bildformaten, die mit Multi-Passes umgehen können, die hier gemachten Einstellungen natürlich ebenfalls mit gespeichert.

Blendestärke

Mit diesem Wert regeln Sie die Stärke mit der ein Pass mit den darunterliegenden gemischt wird. 0% entspricht einem nicht vorhandenen Pass, während 100% einer kompletten Überdeckung entspricht.

Blendemodi

Siehe Blendemodi.

Filter

Mit dem Filter können Sie die gängigen Bildeigenschaften anpassen. Dieser ist temporär, d.h. an gerenderten bzw. geladenen Bildern ändern Sie zunächst nicht wirklich etwas. Erst wenn Sie abspeichern und im Speicherndialog die Option "Filter verwenden (Ebenen reduzieren)” aktivieren, wird der Filter tatsächlich auf die Bilder angewendet. Auf diese Art und Weise lässt sich z.B. ein komplettes Video mal eben im Kontrast erhöhen (und das sogar mit bleibender, unveränderter Soundspur!).

Filter aktivieren

Hiermit kann der Filter an- und ausgeschaltet werden.

Sättigung

Die Sättigung ist ein Maß für die Leuchtkraft einer Farbe. Eine Sättigung von 0 führt zu einem Graustufenverlauf des Bildes.

Helligkeit

Öhm, ja. Helligkeit eben. Scherz beiseite. Die Helligkeit ändert gleichmäßig alle Bildbereiche und macht diese heller oder eben dunkler.

Kontrast

Höherer Kontrast führt dazu, dass dunkle Farben noch dunkler und helle Farben noch heller werden, was zu einer Betonung der Helligkeitsunterschiede führt. Kleinerer Kontrast macht dunkle Farben heller und helle Farben dunkler, was zu einem "flacheren” Bildeindruck führt.

Belichtung

Belichtung (engl. Exposure) dient primär der Helligkeitsjustage von HDR-, aber auch normalen Bildern.

Gamma

Der Gammawert definiert, wie die gespeicherten Helligkeitswerte dargestellt werden. Soll ein doppelt so heller Pixel ebenfalls doppelt so hell dargestellt werden oder doch etwas dunkler? Der Gammawert stellt eine Funktion dar, mit der Helligkeitswerte letztendlich dargestellt werden.

Schwarzpunkt/Weißpunkt

Diese beiden Punkte definieren in einem Histogramm den dunkelsten bzw. hellsten Punkt. Wenn Sie jetzt einen der beiden Punkte verschieben, wird der Tonwertumfang entsprechend skaliert.

Rot, Grün, Blau

Mit diesen 3 Optionen werden die entsprechenden Farbkanäle an- und ausgeschaltet.

Invertieren

Invertiert das Bild. Schwarz wird zu Weiß und umgekehrt. Im RGB-Farbraum wird invertiert, indem für jeden Farbkanal (Rot, Grün, Blau) der Pixel-Farbwert von seinem Maximum abgezogen (bei 8 Bit Farbauflösung also von 255) wird.

Filter zurücksetzen

Hiermit setzen Sie alle vorgenommenen Filtereinstellungen auf den ursprünglichen Wert zurück, was dem unveränderten Originalbild entspricht.

Gradationskurven

Mit der Farbkorrektur können bestimmte Helligkeitsbereiche aufgehellt, abgedunkelt oder gefärbt werden.

Mit den Gradationskurven lassen sich gezielt Helligkeits- und Farbbereiche des Eingangsbildes ändern. So lassen sich z.B. nur die dunklen Bildbereiche aufhellen oder helle Bildbereiche rot färben.

Mittels der für Rot, Grün und Blau getrennten Gradationskurven kann das dann sogar für die einzelnen Farbkanäle gemacht werden.

Gradationsintensität

Hier können Sie die Wirkung des Post-Effekts Farbabstimmung stufenlos auf das Rendering wirken lassen. Bei 0% hat er keine, bei 100% maximale Wirkung.

Min/Max

Diese beiden Einstellungen definieren den Helligkeitsbereich innerhalb dem die Gradationskurven wirken sollen. Für die gängigen 8 Bit- und 16-Bit Bilder ist das uninteressant, da sich diese immer zwischen 0 und 255 (8 Bit) bzw. 65535 (16 Bit) bewegen und deshalb auf den voreingestellten 0 und 1 stehen. Interessant werden diese Werte bei HDR-Bildern. Wie Sie ja wissen, können diese nahezu unendlich hohe Helligkeiten aufweisen. Mit Min und Max können Sie nun genauer einschränken, innerhalb welchen Helligkeitsbereichs die Gradationskurven wirken sollen. Helligkeitswerte kleiner als Min und größer als Max (hier können Sie dann auch sehr hohe Werte wie 10000 eingeben) bleiben konstant (Achtung: das bedeutet, mit dem voreingestellten Max-Wert von 1 werden alle helleren Bereiche abgeschnitten! Sie müssen den Max-Wert also manuell einregeln). Innerhalb der beiden Grenzwerte wirkt dann die Gradationskurve.

Kurve

Mittels dieser Kurve regulieren Sie die Gesamthelligkeit (zusätzlich zu den RGB-Kurven weiter unten im Dialog). Wie genau die Kurve wirkt, s. nächsten Absatz.

Rot/Grün/Blau

Auf den linken, linearen Graustufenverlauf wirkt die abgebildete Gradationskurve. Rechts das Ergebnis.

Eine Gradationskurve (hier für Kurve) bestimmt, welchen Helligkeitswerten (X-Achse) welche neuen Helligkeiten zugewiesen werden. Bei obiger Abbildung können Sie das gut erkennen. Die Kurve weist dem ersten Drittel Helligkeiten den Wert 0 zu; also Schwarz. Im zweiten Drittel ist ein linearer Verlauf, der den mittleren Helligkeiten proportional neue Werte zuweist. Das obere Drittel Helligkeiten erhält den Maximalwert, also Weiß.

Das kann genauso getrennt für die einzelnen Farbkanäle Rot, Grün, Blau gemacht werden. Dadurch ist es z.B. möglich, Einfärbungen nur für dunkle oder helle Bereiche vorzunehmen (das Histogramm im Bild-Manager zeigt Ihnen übrigens an, wo im Bild welche Farben dominieren):

In der Mitte wurden dunkle Bereiche rot gefärbt, rechts helle blau.

Post Effekt erstellen

Mit dieser Funktionalität können Sie dafür sorgen, dass zukünftig gerenderte Bilder gleich mit dieser Filtereinstellung berechnet werden, da hiermit ein Post Effekt Farbkorrektur erstellt wird. Dieser hat exakt die gleichen Parametereinstellungen wie die des Filter-Tabs hier.

Damit kann also der Arbeitsschritt des nachträglichen Filterns eingespart werden.

Preset laden / Preset speichern

Filtereinstellungen können über den Button Preset speichern als Preset im Content Browser gespeichert (im Pfad "Presets / User / Filterpreset") und zu einem späteren Zeitpunkt jederzeit über den Button Preset laden (dann Doppelklick auf das entsprechende Preset) wieder geladen werden.

Stereoskopie

In den Rendervoreinstellungen können im Tab "Stereoskopie" für ein stereoskopisches Bild folgende Bilder gerendert werden:

Das sind eine ganze Anzahl Ansichten (die es dann logischerweise jeweils für jedes Bild einer Animation gibt). Da der Bild-Manager im Grunde aber jeweils immer nur 1 Bild gleichzeitig anzeigen kann, können Sie hier im Auswahlmenü einstellen, was Sie gerade sehen möchten. Dieses Auswahlmenü zeigt nur die Kanäle an, die auch gerendert wurden.

Es besteht hier also eine Abhängigkeit von Berechne stereoskopisches Bild, und Monobild in den Rendervoreinstellungen.

Monobild

Dies ist das aus Kamerasicht gerenderte, ganz normale, seit Jahrzehnten gewohnte Bild.

Kombiniertes stereoskopisches Bild

Das ist das von Cinema 4D aus dem linken und dem rechte Kameraauge berechnete stereoskopische Bild.

Einzelkanäle

Mit dem dann zusätzlich eingeblendeten Parameter Kanal kann der entsprechende Kanal angezeigt werden. Beim stereoskopischen Verfahren werden dann entweder der linke oder der rechte Kanal angezeigt. Sie können in den Rendervoreinstellungen allerdings beliebig viele Kanäle berechnen lassen.

Interaktives Kombinieren

In diesem Modus kann aus den separat berechneten Bildern des linken bzw. rechten Auges nachträglich ein stereoskopisches Bild erstellt werden (Achtung: dies funktioniert nicht mit nachträglich in den Bild-Manager eingeladenen Bildern).

Dazu muss bei Berechne stereoskopisches Bild mit einer der "Einzelne Kanäle"-Optionen gerendert worden sein.

Die kombinierten Bilder (oder auch Einzelkanäle) können dann im Speichern-Dialog des Bild-Managers abgespeichert werden.

Modus

Anaglyph

Dies ist das bekannteste Verfahren, was schon in den 50er Jahren in Kinovorführungen Verwendung fand. Durch 2-farbige Brillengläser (früher rot-grün, heute zumeist rot-cyan) wird das Bild farbmäßig aufgetrennt. Vorteile: einfach, billige Brillen. Nachteile: Farbwiedergabe ist teilweise stark eingeschränkt

Interlaced

Hierfür werden ein Monitor mit Polarisationsfilter und eine Brille mit polarisierenden Gläsern benötigt. Da beide Bilder in einem einzigen kodiert werden (linkes Auge z.B. alle geraden, rechtes Auge alle ungeraden Zeilen), halbiert sich die Auflösung. Vorteile: preiswerte Brillen, gute Farbwiedergabe. Nachteile: Spezialmonitore nötig, reduzierte Auflösung.

Seite an Seite

Hierbei werden linkes und rechtes Bild jeweils gestaucht und in ein normalformatiges Bild gequetscht. Einige Fernsehsender verwenden diese Technik für HD-3D, weil die Übertragungsbandbreite der normalen HD-Bandbreite entspricht. Das Endgerät muss dann diese Doppelbilder dekodieren können und nacheinander (meist in Verbindung mit einer Shutterbrille) darstellen. Nachteile: reduzierte Auflösung, teure Technik (spezielle Hardware nötig).

Zusätzliche Parallaxe (Pix.)

Hiermit verschieben Sie die Teilbilder um den eingestellten Wert in Pixeln. Damit kann der Stereoeffekt verstärkt werden.

Links / Rechts tauschen

Hiermit werden die Bilder für das linke bzw. rechte Auge vertauscht.

System

Für den Modus Anaglyph kann hier die Farbe der stereoskopischen Farbkodierung eingestellt werden. Die beiden Farben sollten der zweifarbigen 3D-Anaglyphenbrille, die sich auf Ihrer Nase befindet, entsprechen. Wenn Ihnen von Ihrem Kunden keine Farben vorgegeben sind, so verwenden Sie Rot-Cyan. Dies ist die gängigste Farbkombination und kann gegenüber den Primärfarbenkombinationen (Rot-Grün und Rot-Blau) einige Farben darstellen.

Mit Eigene Farben können Sie Ihre höchst individuelle Farbkombination einstellen (allerdings wird es dann schwierig, eine passende Brille zu finden).

Ist unter Methode etwas anderes als Voll definiert, kann nur jeweils die linke Farbe eingestellt werden. Als rechte Farbe wird dann automatisch die Komplementärfarbe verwendet.

Links
Rechts

Hier können individuelle Farben für die stereoskopische Farbkodierung eingestellt werden (System muss dabei auf Eigene stehen). Die linke Farbe muss dabei dem linken Brillenglas entsprechen.

Methode

Die verschiedenen Methoden (Voll mit Anaglyphenfarbe Rot-Blau). Models by DOSCH Design.

Mit den Einstellungen dieses Parameters können Sie Einfluss auf die Farbgebung des stereoskopischen Bildes nehmen. Problematisch beim Anaglyphenverfahren ist die Farbverfälschung der Ursprungsszene. Manche Farben können überhaupt nicht ermüdungsfrei für das Auge dargestelt werden (Rot bei Rot-Cyan-Kodierung). Empfohlen wird die Einstellung Optimiert, da diese durch einige Tricks das angenehmste "Seherlebnis" bietet.

Bei Rot-Blau und Rot-Grün sollte Methode auf Voll stehen.

Die folgende Liste ist näherungsweise nach Qualität der zu erwartenden Anaglyphenbilder geordnet. Schlechteste zuerst, beste am Ende.

Voll

Die älteste (und schlechteste) Methode der Anaglyphendarstellung, da die Darstellung dunkel und nur einfarbig ist. Dieser Modus ist für die Anaglyphensysteme Rot-Blau und Rot-Grün vorgesehen.

Grau

Hiermit erscheint das Anaglyphenbild durch die Brille betrachtet als Graustufenbild (nicht geeignet für Rot-Blau und Rot-Grün). Hellere Darstellung als Voll.

Halb
Farbe

Diese beiden Modi erlauben im Vergleich zu den beiden vorher beschriebenen eine eingeschränkte Farbwiedergabe. Für das gängige Rot-Cyan können blaue, grüne und gelbe Farbtöne ganz gut wiedergegeben werden. Bei Farbe kann es zur sog. "Retinalen Rivalität" kommen, d.h. bei roten Farbflächen (Rot-Cyan) meldet das linke Auge maximale Intensität ans Gehirn, während das rechte "schwarz" sieht. Das ergibt einen irritierenden, anstrengenden Anblick (in obiger Abbildung gut bei der roten Vase zu beobachten). Dieser Effekt kann abgemildert werden, indem Sie Halb wählen. Allerdings wird dann Rot dermaßen abgedunkelt, dass man es auch mit viel Fantasie nicht mehr als solches wahrnehmen kann.

Optimiert

Dieser Modus ähnelt dem Halb-Modus, ergibt jedoch etwas bessere Farben und minimiert den Effekt der retinalen Rivalität (s. vorherigen Absatz).

Anordnung

Im Modus Seite an Seite definieren Sie hier, ob die beiden Teilbilder in ihrer Gänze nebeneinander (Horizontal) oder übereinander (Vertikal) angeordnet werden sollen.

Links spiegeln X, Links spiegeln Y, Rechts spiegeln X , Rechts spiegeln Y

Im Modus Seite an Seite können Sie hier die beiden Teilbilder jeweils in X- und Y-Richtung spiegeln.

Typ

Im Modus Interlaced können Sie hier zusätzlich einstellen, ob die Kodierung mittels verschobener Zeilen (Horizontal) oder Spalten (Vertikal) vorgenommen werden soll. Außerdem gibt es noch eine Kombination beider Methoden namens Schachbrett.