Cinema 4D/BodyPaint 3D Programmdokumentation Referenz Cinema 4D Cinema 4D Prime Bild-Manager
Funktion verfügbar in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Ansicht-Menü

Kleine Icons
Mittlere Icons
Große Icons

Definieren Sie hier die Größe der Vorschau-Icons im Verlauf.

Filter

Mittels dieses Filters sind Sie in der Lage, Bilder mit gewissen Eigenschaften aus dem Verlauf auszublenden. Sie haben folgende Auswahlmöglichkeiten:

Einzelbilder

Blendet alle Einzelbilder ein oder aus.

Animationen

Blendet alle Animationen ein oder aus.

Gerenderte Elemente

Blendet die Bilder, die in dieser Sitzung gerendert wurden (egal ob abgespeichert oder nur im Cache) ein oder aus.

Geladene Elemente

Blendet alle Bilder, die sich durch Einladen (und nicht durch Rendern) im Verlauf befinden, ein oder aus.

Gespeicherte Elemente

Blendet alle Bilder, die explizit per Rendervoreinstellung abgespeichert wurden (aber auch alle eingeladenen Bilder), ein oder aus.

Vollbildmodus

Der Vollbildmodus ist ein Präsentationsmodus, in dem Sie Bilder oder Animationen bildschirmfüllend abspielen können. Es werden dann alle Fenster und Manager von Cinema 4D ausgeblendet und die Bilder/Animation läuft vor einem schwarzen Hintergrund.

Bei Animationen wird unten ein Bedienfeld mit den gängigen und bekannten Buttons eingeblendet, dass sich nach einiger Zeit ausblendet. Eine Mausbewegung lässt es dann wieder erscheinen. (Drücken der Leertaste startet bzw. stoppt die Animation).

Ein Druck auf die ESC-Taste oder den Kreuz-Button rechts oben verlässt den Vollbildmodus wieder.

Navigator/Histogramm anzeigen

Hiermit können Sie die Darstellung von Navigator/Histogramm ein- und ausblenden.

Autozoommodus

Bei aktivierter Option werden die anzuzeigenden Bilder in der Bild-Ansicht immer so skaliert, dass Sie stets komplett in die Bild-Ansicht passen (bis maximal 100%). Eine ähnliche Option finden Sie auch, wenn Sie unten links im Bild-Manager auf diesen Button klicken:

Ans Fenster anpassen

Dort wird allerdings das Bild einmal auf Fenstergröße skaliert und beim Ändern der Fenstergröße wird das Bild in unveränderter Größe dargestellt.

Vergrößern
Verkleinern

Mit diesen beiden Funktionen zoomen Sie Stufe für Stufe in das Bild hinein bzw. aus ihm heraus.

Alles einklappen
Alles ausklappen

Diese beiden Befehle klappen evtl. vorhandene Bildfolgenverzeichnisse aus oder ein.

12.5%
25%
50%
100%
200%
400%
800%

Mit den Zoom-Stufen von 12,5% bis 800% können Sie ein Bild verkleinert oder vergrößert im Bild-Manager darstellen. Bei einem Wert von 100% wird das Bild in seiner Originalgröße gezeigt.

Diese Einstellungen finden Sie auch, wenn Sie unten links im Bild-Manager auf diesen Button klicken:

Einfach-Pass-Ebenen aktivieren

Hat den gleichen Effekte, als wenn Sie im Tab "Ebenen” Einfacher Pass aktivieren.

Multi-Pass-Ebenen aktivieren

Hat den gleichen Effekte, als wenn Sie im Tab "Ebenen” Multi-Pass aktivieren.

Filter aktivieren

Hiermit schalten Sie einen evtl. vorhandenen Filter an und aus. Diese Funktionalität gibt es auch als Option Filter aktivieren im Tab "Filter”.

Pixel-Seitenverhältnis anzeigen

Mitunter werden Sie Bilder rendern, die ein anderes Pixelverhältnis als die gewohnten quadratischen Pixel haben. Mit der Aktivierung dieser Option kann die Darstellung im Bild-Manager so verzerrt werden, wie es auf dem finalen Ausgabegerät aussehen soll. Wenn es sich um frisch gerenderte Bilder handelt, ist das korrekte Pixelverhältnis bereits eingetragen (Tab Information|Pixelverhältnis). Ansonsten können Sie dort manuell ein Pixelverhältnis einstellen.

Title-safe einblenden
Action-safe einblenden

Hier können Sie diese beiden Rahmen einblenden. Deren Größe kann manuell hier eingestellt werden: Tab Information.

Farbprofil berücksichtigen

Sollte das im Bild-Manager eingeladene Bild ein Farbprofil aufweisen, so sorgt die Aktivierung dieser Option, dass es auch akkurat ausgewertet wird. Ansonsten wird sRGB angenommen.

Rendering anzeigen

Da Sie ja selbst während des Rendervorganges beliebig im Verlauf blättern können oder auch neue Bilder einladen, die dann jeweils in der Bild-Ansicht angezeigt werden, können Sie mit diesem Befehl die Bild-Ansicht auf das aktuell rendernde Bild schalten.

Renderausgabe

Angenommen, Sie haben mehrere Bild-Manager geöffnet, dann muss Cinema 4D wissen, wo das frisch gerenderte Bild angezeigt werden soll. Das definieren Sie mit dieser Option.