Documentazione del Programma Cinema 4D Riferimento Cinema 4D Funzionalità Base di Cinema 4D Menu File
Funzione disponibile in CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Menu File

Nuovo Progetto

Questo comando apre un nuovo progetto e lo rende attivo. Finché non si salva il nuovo progetto e non gli si attribuisce un nome, la barra del titolo del documento visualizzerà Senza Titolo. Se avete diversi documenti aperti, potete passare dall’uno all’altro velocemente usando il menu Finestre.

Apri Progetto...

Questo comando carica un file (una scena, un materiale, ecc.) da un supporto di memorizzazione (come ad esempio un hard disk) in memoria e lo apre in una nuova finestra progetto. Se la finestra progetto corrente è vuota, viene usata questa.

Potete usare il comando Apri anche per importare file (vedete i filtri Importa nelle preferenze).

Il riconoscimento di questi formati è automatico. Le estensioni per i nomi dei file sono superflue (Windows), come anche tipi e creatori (Macintosh). Potete usare questo comando anche per visualizzare immagini o caricare altri parametri. In alternativa, potete aprire un file trascinandolo nell’Explorer (Windows) o nel Finder (macOS) in una finestra.

Inserisci Progetto...

Questo comando vi permette di inserire scene, oggetti, materiali, ecc. al progetto attivo.

Suggerimento
Quando si inseriscono scene che utilizzano speciali effetti di rendering (come HAIR, Sketch and Toon), assicuratevi di attivare questi effetti al meglio nella vostra scena. Questo non avverrà automaticamente (ad ogni modo, gli Assets corrispondenti nei percorsi relativi devono essere copiati manualmente)!

Unione di progetti, inclusi Takes

Supponiamo di avere un progetto che include dei Takes al quale dobbiamo unire un’altro progetto che a sua volta contiene Takes. Come possiamo combinare questi Takes?

Quando un Progetto contenente Takes viene aggiunto ad un’altro, appare il seguente avviso: Vuoi riassegnare i Takes inclusi?.

Avete tre possibilità:

I Takes elencati a destra possono essere trascinati in due posizioni.

Ci sono due modi per integrare i Takes di un progetto in un progetto esistente che a sua volta include Takes (vedi a destra):


  1. Trascinare il Take nella gerarchia desiderata.
  2. Trascinare il Take in uno dei campi collegati, cioè i settaggi sostituiti del file che si sta aggiungendo saranno integrati nel rispettivo Take. In entrambi i casi il tipo di assegnazione sarà rappresentato da un’icona corrispondente (a destra nell'immagine).

Questo significa semplicemente che, nel primo caso il Take rimarrà invariato, incluso il suo nome, mentre nel secondo caso il Take sarà incorporato in un take esistente.

Le piccole icone a x possono essere utilizzate per eliminare la rispettiva assegnazione (questo dovrà prima essere confermato cliccando su OK).

Versione Precedente...

Questo comando riapre la scena nella sua versione più recente. Dato che perderete qualsiasi cambiamento fatto al progetto attivo poiché è l’ultimo salvato, una finestra si accerterà prima se volete davvero riaprire l’originale o meno.

Chiudi Progetto

Questo comando chiude il progetto attivo. Se questo contiene qualsiasi cambiamento non salvato, una finestra si aprirà per chiedervi se volete salvare la scena prima di chiuderla.

Chiudi Tutti i Progetti

Questo comando chiude tutti i progetti attivi. Se ci sono cambiamenti che non sono stati salvati, una finestra di dialogo vi chiederà se desiderate registrare le modifiche prima di chiudere i documenti.

Salva Progetto

Questo comando registra il progetto senza aprire nessuna finestra di dialogo. La scena viene registrata sotto lo stesso nome che avete scelto nel comando Salva Come (il nome della scena che appare nella barra del titolo). Se questa è la prima volta che registrate un nuovo progetto, il comando Salva si comporterà come il comando Salva Come.

Salva Progetto come...

Salva Come apre sempre la finestra registra progetto. Il nome che inserite sarà il nome che vedrete nella barra del titolo del progetto. Cinema 4D aggiunge automaticamente l’estensione appropriata al nome del progetto (.c4d per le scene).

Salva Incrementale...

Ogni volta che si salva un file usando questa funzione, si creerà un nuovo file, numerato in ordine crescente. Può essere salvato un numero illimitato di copie (finché il vostro hard drive non è pieno).

Se un nome di un file è numerato sequenzialmente, ad esempioxxxxx001, questo numero verrà automaticamente riconosciuto e i file successivi verranno di conseguenza chiamati xxxxx002, xxxxx003, ecc.

Salva Tutti i Progetti

Questo comando salva tutti i documenti aperti. Se una scena non è ancora stata salvata (e quindi è senza nome), apre una finestra di dialogo dove inserire il nome e il percorso di salvataggio.

Salva Progetto con Assets...

Trasferire le scene da un computer ad un altro è sempre problematico per la gestione del progetto. Questa funzione apre una finestra di dialogo per il salvataggio del file. Scegliete una cartella e digitate un nome. Cinema 4D crea una nuova cartella nel percorso specificato e salva la scena. Inoltre, può creare una cartella aggiuntiva (ad es. chiamata "tex” o "vol” a seconda del tipo di file) in cui vengono copiati tutti i file necessari per renderizzare la scena. Ora il progetto può essere spostato in un altro computer senza più nessun problema!

Se quando eseguite questo comando viene rilevato che alcune risorse sono mancanti, si aprirà una finestra di dialogo del tipo (Asset x mancante - vuoi selezionare un percorso?) con le seguenti opzioni:

Nota:
Notare anche Inspector Asset del Progetto, che indica tutti gli asset mancanti nel progetto.

Salva Progetto per Cineware...

Utilizzate questa opzione se volete salvare un progetto di Cinema 4D per utilizzarlo in seguito in applicazioni di terze parti (quelle in cui si può aprire il formato .c4d). Le copie di poligoni create dai generatori di geometria e le proprietà dei materiali saranno salvate all’interno del file. Maggiori dettagli si trovano su Cineware.

Invia a Allplan

Questo comando sarà disponibile se avete installato sul vostro computer Allplan 2008. Verrà creato temporaneamente un file cache che aprirà Cinema 4D al momento aperto in Allplan. Se Allplan non è aperto, l’applicazione partirà automaticamente. Vedi anche Salva Oggetti Poligonali per Scambio Melange.

File Recenti

Cinema 4D ricorda quali file avete aperto di recente e li elenca in questo sottomenu di accesso rapido. Potete definire il numero massimo di file elencati nel menu Modifica / Preferenze (Pagina File).

Esci e Libera Licenza

Questo comando esce da Cinema 4D scollegando la licenza (vedi anche Gestione Licenza). Per esempio, se avete 2 licenze eseguibili su 3 computer, dovreste sempre chiudere Cinema 4D con questo comando, in modo che la licenza possa essere usata da un altro computer.

Quando Cinema 4D viene riavviato, verrà cercata immediatamente una licenza libera (nota che al contrario del comando Logout, non verrete disconnessi).

Nota per gli utenti Mac: questo comando si trova sotto Cinema 4D nel caso sia stato attivato il menu principale mac.

Esci

File / Esci chiude il programma. Se viene trovata una modifica non salvata, una finestra di dialogo vi chiederà se volete salvarla prima di uscire. Cliccando sul pulsante Annulla di questa finestra, tornerete nel programma.