--- title: "Import Project from NLE" url: "https://help.maxon.net/rg/en-us/Content/html/Pluraleyes-import-project-from-nle.html" section_path: "PluralEyes > Importing The Clips > Import Project from NLE" description: "As an alternative to importing media files directly, you can import your media into an editor, then import a project from that application into …" --- # Import Project from NLE PluralEyes ## Importing Projects from NLEs As an alternative to [importing media files](https://help.maxon.net/rg/en-us/Content/html/Pluraleyes-import-media.html.md) directly, you can import your media into an editor, then import a project from that application into PluralEyes. You will get a new PluralEyes project with the tracks and clips from the imported project and/or sequence. This page discusses importing a project from Final Cut Pro X, Premiere Pro and Vegas Pro. #### Importing from Final Cut Pro X 10.1.2 and later Final Cut Pro X 10.1.2 has added some additional options for exporting. 1. Create a project in Final Cut Pro X containing the clips you want to sync. Put clips from each camera or audio recorder on a separate lane. 2. In Final Cut Pro X, highlight the project or the Event containing the project to be synced 3. Click File > Export XML to export the project as an FCP X XML file 4. In PluralEyes, click File > New Project from Final Cut Pro X 5. Click Browse, and select the file you exported from Final Cut Pro X. Click OK. #### Importing from Final Cut Pro X before version 10.1.2 1. Create a project in Final Cut Pro X containing the clips you want to sync. Put clips from each camera or audio recorder on a separate lane. 2. In Final Cut Pro X, make sure that your project is selected, not your event. You cannot be in Timeline View. 3. Click File > Export XML to export the project as an FCP X XML file 4. In PluralEyes, click File > New Project from Final Cut Pro X 5. Click Browse, and select the file you exported from Final Cut Pro X. Click OK. #### Importing from Adobe Premiere Pro 1. In Premiere Pro, create a project containing the clips that you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track. 2. Click File> Export> Final Cut Pro XML to export the project as an XML file.\ ![PP-XML Export menu](https://help.maxon.net/rg/en-us/Content/Resources/Images/PP-XML-Export-menu_pluraleyes.jpg) 3. In PluralEyes, click File> New Project from Premiere Pro. 4. Click Browse, and select the file you exported or saved from Premiere Pro. 5. Select the sequence, then click OK. #### Importing from Adobe Premiere Pro with PluralEyes Panel Alternately, you can import from Premiere Pro using the PluralEyes Panel. 1. 1. In Premiere Pro, create a sequence containing the clips you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track. 2. Click Window > Extensions > PluralEyes. **NOTE:** If you have PluralEyes 3 installed, you will also see Extension > PluralEyes 3. That is the Connector for PluralEyes 3.\ ![PE4-PP Extension menu](https://help.maxon.net/rg/en-us/Content/Resources/Images/PE4-PP-Extension-menu_pluraleyes.jpg) 3. The panel will open up and give you the option to Synchronize directly from the panel or to Open in PluralEyes...\ ![PE4 Panel popup](https://help.maxon.net/rg/en-us/Content/Resources/Images/PE4-Panel-popup_pluraleyes.png) 4. The project and sequence will open automatically in PluralEyes. #### Importing from Resolve 16 and later Resolve projects may require some adjustments when working with mixed frame rates. 1. Create a project in Resolve. 2. Import the clips you want to sync. - If Resolve prompts that the Project's framerate doesn't match the clips you're importing, click Change.\ ![Image: framerate_pluraleyes.png](https://help.maxon.net/rg/en-us/Content/Resources/Images/framerate_pluraleyes.png) 3. Create a New Sequence, making sure the sequence framerate matches that of the media. 4. Put clips from each camera or audio source on their own separate tracks. 5. Click File > Export AAF, XML... 6. In the Export Timeline window, select *FCP 7 XML V5 Files (\*xml)* from the export format dropdown. 7. ![Image: fcpxml_pluraleyes.png](https://help.maxon.net/rg/en-us/Content/Resources/Images/fcpxml_pluraleyes.png) 8. In PluralEyes, click File > Import from DaVinci Resolve... 9. Select the XML file you exported from Resolve and click Open. #### Importing from Vegas Pro PluralEyes works a little differently with Vegas Pro than the other editing applications. To work with Vegas, you always start the project in Vegas; send the timeline data to PluralEyes; do the sync in PluralEyes; then send the sync data back to Vegas in a similarly fluid command. It's a round-trip process. Here is the import process. To read the full import/export process, go to [Exporting to Vegas Pro](https://help.maxon.net/rg/en-us/Content/html/Pluraleyes-export-to-vegas-pro.html.md) . 1. 1. Create a sequence in Vegas Pro containing the clips you want to sync. Make sure to put the clips from each camera or audio recorder on a separate track. 2. In your Vegas timeline, select the tracks that you want to sync. 3. In Vegas, click **Tools> Extensions> PluralEyes** . Alternately, you can use Options> Customize menu to add a PluralEyes button to the Main Toolbar. 4. PluralEyes will open. Depending on the length of your Vegas project and the number of clips, it may take a moment for PluralEyes to gather your files and launch the PluralEyes interface. Your Vegas timeline has now been imported.