Справка Cinema 4D Cinema 4D Prime Меню Инструменты Режим
Функция доступна в CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Точки

Если вы установите этот значок активным, вы можете производить обработку точек объекта. Все ваши изменения будут производить воздействие только на точки. Дополнительно функция Удалить, расположенная в закладке Правка, будет относиться к точкам, а не к объекту.

При установке этой функции активной, точки объекта будут предоставлены для вас визуально в окне редактора программы. Выделенные точки будут иметь цветовой оттенок (цвет зависит от установленного вами интерфейса в программе, и является свободно конфигурируемым).

Отдельные точки могут быть выбраны посредством простого клика на них курсора мыши. Если при этом точки в окне редактора расположены друг над другом, выделена будет ближайшая к вам точка. Выделение может быть расширено с нажатой при этом клавишей SHIFT. Имеющееся выделение точек может быть удалено, если при нажатой клавише SHIFT, вы повторно кликните на выделенную точку. Для возможности выделения нескольких точек, вам необходимо выбрать соответствующий инструмент (смотрите меню Выделить).

Все точки вы можете выделить, используя для этого функцию программы, Правка > Выделить все. Посредством установки Правка > Отменить все выделения, имеющееся выделение точек будет удалено.

Вы можете отдельные точки выделять курсором мыши (при использовании соответствующего инструмента) и при необходимости производить их перемещение.

Для удаления активной точки вы можете использовать соответствующую функцию программы из закладки Правка, или использовать клавишу DEL на вашей клавиатуре или использовать клавишу <--.

При установке активным одного из инструментов программы – перемещения, масштабирования или вращения, вы можете производить цифровую обработку сплайнов. Кликните для этого дважды на точке, что приведёт к открытию специального окна, в котором вы можете определить данные для позиции (в случае сплайна Безье также и касательные).

В показанном окне на верхней панели вы видите номер точки, который является связанным с менеджером структуры:

Альтернативно вы можете использовать менеджер структуры для обработки точек.

На заметку:
Инструменты являющиеся необходимыми при обработке точек, могут быть установлены активными посредством контекстного меню. Кликните для этого просто правой кнопкой мыши на любой из точек. Пользователи системы Macintosh при клике кнопкой мыши, должны удерживать нажатой командную клавишу, для вызова контекстного меню в окне редактора программы.