Документация Справка Cinema 4D Cinema 4D Prime
Функция доступна в CINEMA 4D Prime, Visualize, Broadcast, Studio & BodyPaint 3D

Менеджер изображений

Общие положения

Меню Файл
Меню Правка
Меню Вид
Меню Сравнить
Меню Анимация

Менеджер изображений является окном вывода результатов в программе Cinema 4D. Кроме этого в нём производится показ просчитанных изображений или анимации, если вы в меню рендера выбрали соответствующую функцию (смотрите Рендер в менеджере изображений). Просчитанные для одного процесса изображения, остаются в наличии на всём протяжении этого процесса, и могут быть при необходимости всегда найдены в иерархии перехода.

Посредством интегрированного RAM плеера, возможно непосредственное воспроизведение анимации для файла или сцены, без его предварительного сохранения как видео.

Менеджер изображений содержит фильтр, который позволяет вам изменять наиболее часто используемые свойств изображения, такие как яркость, контраст и так далее. Изображения и анимация могут быть в любое время сохранёнными в другие форматы видео или изображения (естественно только те форматы, которые поддерживает программа Cinema 4D) и впоследствии могут быть при необходимости импортированными. На основе этого вы можете использовать менеджер изображений как инструмент конвертирования для изображений или видео (также с возможностью воспроизведения трека со звуком). Он позволяет вам производить конвертирование изображений или видео в другие форматы и даже может производить выделение секвенций изображений из импортированного видео.

Компоновка интерфейса

Большую часть менеджера изображений занимает окно просмотра изображений. В зависимости от того, что вы установили активным в закладках Переход или Слои, в соответствии с этим здесь будут показаны соответствующие изображения. Посредством настроек закладки Фильтр, вы можете изменять дополнительно настройки изображения, изменения которых будут без промедления предоставлены в окне просмотра изображения, в режиме реального времени.

Справа вверху в окне вы найдёте четыре значка, которые выполняют следующее:

Слева направо:

Для окна изображения возможно использование следующих интерактивных действий:

RAM плеер

Если вы произвели просчёт анимации, или произвели импорт видео, при этом в нижней части менеджера изображения будет показана Панель анимации, посредством которой вы можете управлять RAM плеером.

При использовании клавиши пробела вы можете переключать между положениями Воспроизвести верёд и Стоп.

Но что такое RAM плеер? В принципе это функция, которая производит загрузку кадров анимации в рабочую память ПК (даже HD материал!) для их воспроизведения в режиме реального времени. Для этого у вас нет необходимости, как это было в ранних версиях программы Cinema 4D (до R11.5) производить предварительный вывод анимации как видео, для возможности просмотра его в сторонних программах.

Эта функция не является банальной, так как изображения будут сохраняться в памяти при их актуальном и полном разрешении. И не забывайте при этом, что изображения без сжатия, занимают сравнительно большой объём памяти. Секвенция изображений в формате JPEG возможно и кажется маленькой, но в свободном и не сжатом состоянии, и находясь в рабочей памяти ПК, может занимать до нескольких гигабайт памяти.

В настройках программы на закладке Память вы найдёте параметр Граница памяти (МБ). Он определяет количество мегабайт (МВ) рабочей памяти для промежуточного сохранения (кеширования) изображений. В зависимости от величины этого значения, возможно сохранение определённого участка анимации (в зависимости от объёма) в промежуточной памяти компьютера.

На заметку:
Обратите при этом ваше внимание на параметр Использовать цветовой профиль в основных настройках программы. Если вы для этого параметра произвели назначение определённого цветового профиля, что приводит соответственно к повторному просчёту изображений, в этом случае этот процесс происходит на этапе воспроизведения анимации. Следствие этого, это возможное наличие мерцания изображения при воспроизведении анимации.

Обратите внимание на то, что звук будет воспроизведён только в том случае, если соответствующая установка является активной (значок динамика) и установка Все кадры (Менеджер изображений > Меню > Анимация) является отключенной.

На шкале анимации сохранённые в памяти изображения будут предоставлены с зелёным фоном. Если вы производите воспроизведение секвенции изображений, и ползунок (зелёный четырёхугольник для актуального кадра) прошёл этот участок, при этом новые изображения будут импортированы дополнительно, и воспроизведённые изображения будут удалены, что в режиме реального времени является просто невозможным. Значение частоты кадров в таких случаях будет показано красным цветом. Это означает: «Воспроизведение в режиме реального времени является невозможным» или «При воспроизведении не все кадры секвенции будут предоставлены в окне просмотра».

Удалённые изображения в секвенциях будут иметь красный фон.

Панель анимации может изменяться при использовании горячих клавиш 1 (перемещение) и 2 (масштабирование).

Показываемый на временной шкале и определяемый диапазоном просмотра временной участок, является участком секвенции изображений, который будет воспроизведен. Посредством панели анимации вы можете производить быструю навигацию в пределах секвенции изображений по времени. Его изменяемая длина (перетащите для этого одно из окончаний этой шкалы) определяет показываемый над ним отрезок (диапазон просмотра). На правом и левом окончании панели анимации вы можете кликнуть дважды курсором мыши, что позволит вам произвести мануальное задание значений, определяющих границы для участка просмотра. Если вы кликните на ползунок диапазона просмотра и нажмёте на клавишу CTRL/CMD+A, при этом длина диапазона просмотра анимации будет назначена для всей имеющейся длины секвенции изображений. Если вы с нажатой клавишей ALT перетащите одно из окончаний шкалы, при этом будет произведено масштабирование для обоих окончаний шкалы.

Почти все элементы обслуживания RAM плеера вы найдёте в меню анимации как команды, и также являются подробно изожженными в соответствующем разделе.

Закладки

Навигатор

В окне навигаторa актуальное изображение будет постоянно показано с пониженным разрешением. В зависимости от увеличения вида изображения в окне редактора, актуально видимый участок изображения будет показан как четырехугольник перемещаемый мышью. Войной клик мыши в окне навигатора приводит к увеличению на 100%.

С нажатой клавишей SHIFT вы можете производить смещение прямоугольника по горизонтали / вертикали. С нажатой клавишей CTRL/CMD вы можете создать собственный участок изображения с возможностью его последующего увеличения.

В нижней части окна навигатора вы найдёте поле с ползунком масштабирования, а также кнопку, при нажатии на которой для вас будут предоставлены дополнительные команды и режимы масштабирования.

Гистограмма

Гистограмма предоставляет визуально статическое распределение значений яркости, цвета, интенсивности ля изображения (или для многопроходного канала). Участок, на котором гистограмма имеет максимальный пик, означает наличие соответствующего значения чаще всего. Если вы посмотрите на верхнее изображение, то определённо заметите отсутствие на правой части гистограммы, значительного участка. Что в принципе и не является чем-то особенным, если вы посмотрите на изображение слева. Она является скорее тёмным, так как белый цвет практически отсутствует.

На основе графика гистограммы мы можем сразу узнать, что изображение:

Имеются следующие настройки для гистограммы:

Меню выбора режимов

Вы можете здесь установить, какие изображения или каналы цвета должны быть показаны на гистограмме (смотрите верхнее изображение).

К примеру, вы видите некоторые каналы – в данном случае яркость, при которой зелёный цвет будет предоставлен с более высоким значением чем красный или синий (человеческий глаз воспринимает зелёный цвет значительно светлее, по сравнению с синим или красным).

Показать фильтр

Если эта установка активна, в этом случае создаваемое воздействие фильтров будет также учитываться. Кроме этого, вы можете затем производить изменение значений фильтра, используя для этого окно просмотра гистограммы (гистограмма фильтров будут в этом случае дополнительно показана). Если для верхнего изображения, к примеру, изменить значение для параметра Белая точка, в этом случае график гистограммы изменился бы на правой половине.

Архив

В списке этой закладке вы найдёте все просчитанные или возможно импортированные изображения. При старте программы этот список будет постоянно предоставлен пустым.

На заметку:
Обратите ваше внимание на то, что просчитанные изображения без наличия пути сохранения (и временно сохраняемые на жёстком диске, смотрите установку Очистить кеш диска) при закрытии программы Cinema 4D будут удалены без возможности их восстановления!

Кликните на необходимое название изображения в списке, для возможности показа его в окне просмотра изображения.

Изображения анимации будут сохранены в папке с названием сцены (актуально просчитанные изображения) или с названием файла (импортированные секвенции изображений). Названия изображений, имеющие значок звёздочки «*» справа, еще не были сохранены. Вы найдёте следующие колонки в списке окна:

Посредством двойного клика мыши на названии изображения (только отдельные изображения, но не секвенции изображений), вы можете изменять его название (при последующем сохранении такого изображения, его новое название будет учитываться).

Имеется возможность создания выделения нескольких изображений посредством использования комбинации клавиш:(SHIFT: от – до выделение, CTRL/CMD отдельные изображения для выделения, добавить или удалить), для удаления \ сохранения только этих изображений. Отдельные изображения или целые папки могут изменяться в своём расположении при использовании функции программы Drag&Drop. Отдельные кадры изображений могут копироваться при нажатой клавише CTRL/CMD.

При использовании клавиш со стрелками (верх или вниз) вы можете перелистывать в списке или разворачивать и сворачивать директории (клавиши со стрелками влево и вправо).

Посредством правой кнопки мыши, возможно открыть контекстное меню, команды которого (за исключением приведенной ниже) имеются в менеджере изображений, и также были подробно изложены в соответствующей теме.

Показать файл в Explorer/Finder

Производит показ файла (если была произведена загрузка или импорт изображения в менеджер изображений) в соответствующей программе системы.

Взять настройки просчёта из рендера

Эта установка позволяет вам создавать новые и отдельные параметры просчёта из просчитанного изображения или его секвенции, для актуальной сцены в программе Cinema 4D. Вполне практическая функция, если проводите ряд пробных просчётов (с различными установками рендера) и в закладке Архив уже имеете достаточное количество просчитанных вариантов. При этом настройки лучшего по качеству просчёта вы намерены использовать для финального процесса рендера, или комбинировать его впоследствии с другими настройками рендера. Имя просчёта изображения в данном случае учитывает имя сохраняемого просчёта или название сцены.

Информация

Здесь вы найдёте определённую информацию для выбранного изображения. Для просчитанных изображений и их секвенций, также будет показано время просчёта для кадра изображения и общее время.

Зона безопасности заголовка / Зона безопасности действия

В окне менеджера изображений вы можете произвести показ этих участков (Менеджер изображений: Вид > Показать зону безопасности заголовка / зону безопасности действия). Здесь вы можете определить размер рамок для показываемых участков безопасности.

Соотношение сторон пикселя

Если вы в окне «Менеджер изображений: Вид > Показать соотношение сторон пикселя» установили эту установку активной, вы можете при этом производить показ изображений в окне менеджера изображений с искажением.

Слои

В этой закладке будет произведён показ изображения с учётом имеющихся проходов и каналов Альфа, которое было установлено активным в закладке «Архив». В зависимости от того, какой из трёх, далее изложенных параметров вы устанавливаете активным, в окне просмотра изображения будут показаны соответствующие изображения.

Изображение

При этом режиме будет показан исключительно слой, имеющий название Фон. Этот проход существует постоянно и соответствует изображению просчитанному без отдельного прохода.

Отдельный проход

При активной установке производите клик мышью на отдельных каналах прохода, для возможности их показа в окне изображения. Вы можете при этом определённый проход посредством команды Копировать при использовании временного буфера обмена, копировать в программу Photoshop.

В этом режиме возможно произведение сохранения для выделенных многопроходных каналов. Обратите при этом внимание на то, что при этом возможно сохранение слоёв только в том случае, если они являются действительно выделенными!

Многопроходный

Посредством этой установки вы устанавливаете окно просмотра изображения в режим многопроходного канала. Кроме этого, здесь будет произведён показ многопроходных каналов с учётом режима смешивания. Отдельный проход может быть установлен активным или неактивным посредством просто клика мыши на импровизированном значке глаза, который вы найдёте в окне диалога, слева от изображения.

В общем и целом можно сказать, вы можете уже на этом этапе производить некоторые изменения для многопроходных каналов, без дополнительного использования при этом программ композитинга.

Если вы посредством команды Сохранить как... производите сохранение изображения, при этом в соответствующих форматах которые могут быть использованы совместно с многопроходными каналами, определённые вами здесь установки будут также сохранены совместно с сохраняемым изображением.

Интенсивность смешивания

На основе этого значения вы определяете интенсивность, с которой просчитываемый проход будет смешан с расположенным ниже проходом. При этом 0% соответствуют не имеющемуся проходу, в то время как 100% соответствуют полному перекрытию слоя прохода.

Режим смешивания

Смотрите Режимы смешивания.

Фильтр

На основе этой функции вы можете производить изменение наиболее часто используемых параметров изображения. Воздействие фильтра является временным процессом, и при просчёте изображений или их импорте в программу, предварительные изменения не создаются. Только при процессе сохранения изображения и установки активным параметра «Использовать фильтр (удалить слой)», воздействие фильтра будет действительно перенесено на изображение. Этот способ позволяет вам, например, производить изменение контрастности для готового клипа (возможно имеющиеся треки звука при этом остаются без изменения).

Использовать фильтр

Здесь вы устанавливаете функцию фильтра активной или неактивной.

Насыщение

Параметр Насыщение является мерой свечения цвета. Значение параметра Насыщение = 0 приводит к созданию чёрно-белого перехода для изображения.

Яркость

Параметр Яркость производит равномерное изменение всех участков изображения, и устанавливает их при этом более светлыми \ тёмными.

Контраст

Высокое значение параметра Контраст приводит к тому, что тёмные цвета будут ещё темнее, и светлые цвета будут соответственно ещё светлее, что в конечном итоге приводит к выделению различия уровней яркости. Низкое значение параметра Контраст приводит к тому что, тёмные цвета будут отображены более яркими и яркие цвета более тёмными. Это создаёт для наблюдающего эффект сглаженной "плоской" поверхности.

Экспонирование

Экспонирование (английское название Exposure) предназначено для непосредственной регулировки яркости изображений HDR, но при этом может быть использовано и для нормальных изображений.

Гамма

Параметр Гамма определяет показ сохранённых значений яркости. Если яркий пиксель должен быть предоставлен с двойной яркостью или немного темнее? Параметр Гамма представляет собой функцию, на основе которой будет предоставлено конечное значение для яркости цвета.

Чёрная точка / Белая точка

Эти точки на примере гистограммы определяют максимальную тёмную \ светлую точку. Если вы сейчас переместите одну из точек, при этом будет изменён объём цветопередачи.

Красный, Зелёный, Синий

Посредством этих трёх установок, соответствующие каналы цвета могут быть установлены активными \ или быть отключенными.

Обратить

Производит инвертирование цвета для изображения. Чёрный цвет будет преобразован в белый цвет и наоборот. Для участка RGB инвертирование будет произведено таким образом, что из каждого канала цвета (красный, зелёный и синий), будет произведено вычитание значения пикселя цвета от максимального значения цвета канала (при 8 Бит разрешении цвета будет вычтено из 255).

Восстановить фильтр

При нажатии на этой кнопке, все определённые вами настройки фильтра будут установлены на стандартные значения, что соответствует первоначальному состоянию изображения оригинала.

Кривые градации

Посредством кривых градации вы можете изменять яркость для определённых участков или их цветовой оттенок

При использовании кривых градации можно производить нацеленное изменение яркости и цветового оттенка для начального изображения. Например, таким образом вы можете изменять яркость для тёмных участков изображения (повысить яркость) или добавить дополнительный цветовой оттенок для светлых участков.

При использовании кривых градации для параметров Красный, Синий и Зелёный вы можете изменять это даже для отдельных каналов цвета.

Интенсивность градации

Здесь вы можете производить поэтапное изменение пост эффекта цветовой коррекции для процесса рендера. При 0% эффект отсутствует и при 100% имеет максимальное воздействие.

Мин/Макс

Обе установки определяют участок яркости, в пределах которого будет учитываться воздействие, создаваемое на основе кривых градации. Для обычных 8 Bit и 16 Bit изображений это не имеет значения, так как они расположены в пределах 0 и 255 (8 Bit) и 65535 (16 Bit). Поэтому они имеют стандартные значения программы 0 и 1. Значительный интерес эти значения предоставляют для изображений HDR. Как вы знаете, такие изображения могут иметь практически безграничный потенциал яркости. Посредством параметров Мин и Макс вы можете ограничивать участок яркости, для которого кривые градации должны создавать своё воздействие. Значения яркости ниже чем Мин и выше чем Макс (вы можете здесь задавать очень высокие значения, например, 10000) остаются постоянными (на заметку: это означает, со стандартным значением Макс = 1 все яркие участки будут обрезаны! Вам необходимо в данном случае значение Макс определить вручную). В пределах границ учитывающих оба параметра воздействие создаёт кривая градации.

Кривая

Посредством этой кривой вы регулируете общую яркость (дополнительно к кривым RGB расположенным в нижней части диалога). Как именно это функционирует изложено в последующем абзаце.

Красный/Зелёный/Синий

На левый линейный переход серого цвета производит воздействие показанная кривая. Справа вы видите конечный результат

Кривая градации (в установках просто Кривая) определяет значение яркости (ось Х), которое будет назначено дополнительно. На верхнем изображении это видно однозначно. Кривая производит назначение для первого участка значения яркости 0, то есть чёрного цвета. На втором участке имеется линейный переход, который для средней яркости назначает новые значения. Третий участок яркости получает максимальное значение, белый цвет.

Это может выполняться по раздельности для отдельно взятого канала цвета Красный, Зелёный или Синий. На основе этого является возможным создавать дополнительный цветовой оттенок только для тёмных или светлых участков (график гистограммы в окне менеджера изображения предоставляет для вас наглядно наличие различных цветовых оттенков на изображении).

По центру тёмные участки имеют красный оттенок и справа светло-голубой.

Создать пост эффект…

Посредством этой функции вы можете обеспечить для просчитываемых впоследствии изображений, что их рендер будет осуществляться на основе этой установки фильтра, так как при этом будет создан пост эффект Корректировка цвета. Это позволяет вам просто сократить дополнительный рабочий шаг, заключающийся в дополнительном определении параметров для фильтра.

Загрузить параметры… / Сохранить параметры…

Установки фильтров вы можете сохранять при использовании кнопки Сохранить параметры в библиотеках Браузера библиотек (в папке «Предустановки > User > Параметры фильтра») и впоследствии при использовании кнопки Загрузить параметры (затем двойной клик на необходимых параметрах), производить их импорт в сцену.

Стерео

В настройках рендера на закладке Стерео для стереоскопических изображений можно производить просчёт следующих изображений:

Это высокое число видов (каждый из которых существует для соответствующего кадра в создаваемой анимации). Так как менеджер изображений в принципе может производить одновременно показ только одного изображения, вы можете в установках определить последовательность, которая для вас необходима. Это меню выбора предоставляет только те каналы, которые были действительно просчитаны.

При этом существует зависимость от параметров Вид просчёта и Моно-изображение, которые вы найдёте в основных настройках рендера на закладке Стерео.

Моно-изображение

Это нормальнее изображение, просчитанное из вида камеры.

Комбинированное стерео

Это стереоскопическое изображение, просчитанное в программе Cinema 4D при учёте левого и правого вида просмотра камеры.

Отдельные каналы

С дополнительно показываемым параметром Каналы можно производить показ необходимого канала. Для стереоскопического направления в данном случае будет показан левый или правый канал. В установках рендера вы можете производить назначение просчитываемых каналов в индивидуальном порядке.

Интерактивное смешивание

В этом режиме из отдельно просчитанного правого – левого вида камеры, можно производить дополнительный просчёт стереоскопического изображения (на заметку: это не функционирует с изображениями, которые были импортированы дополнительно в окно менеджера изображений!).

В этом случае установке Вид просчёта необходимо определить режим на Отдельные каналы.

Комбинированные изображения (или отдельные каналы) можно впоследствии сохранять в окне менеджера изображений, используя для этого диалог настроек с установками сохранения.

Режим

Анаглиф

Это одно из направлений, которое ещё в 50-ых годах было использовано в кинематографе. На основе глазных очков с разными цветами (раннее использовались цвета – красный-зелёный, сегодня используются красный-циан), изображение разделяется по его цветному восприятию. Преимущества: просто дешёвые очки. Недостатки: воспринимаемый цветовой фон является значительно ограниченным.

Чересстрочное изображение

Для этого необходим монитор с фильтром поляризации, а также очки с аналогичными поляризованными стёклами. Так как оба изображения кодируются в одно общее (левый глаз для чётных и правый глаз для нечётных) происходит снижение разрешения практически наполовину. Преимущества: дешёвые очки и высокое качество передаваемой цветовой гаммы. Недостатки: необходимо наличие специальных мониторов, сниженное разрешение изображений.

Двухсторонний

При этом режиме, левое и правое изображения растягиваются и затем сжимаются до изображения с нормальным форматом. Некоторые трансляционные компании используют эту технику для HD-3D, так как ширина диапазона переносимых частот соответствует нормальной полосе частот HD. Конечный прибор воспринимающий такую информацию должен произвести декодирование таких изображений и предоставить их в определённой последовательности (чаще всего при совместном использовании со специальными очками). Недостатки: сниженное разрешение изображений, дорогая техника (необходимо специальное оборудование).

Дополнительные отклонения (пиксель)

Здесь вы производите смещение части изображений на размер установленного значения. Это позволяет значительно усилить создаваемый стереоэффект.

Поменять левый / правый

Эта установка позволяет производить смену изображений для левого / правого глаза.

Система

Режим Анаглиф позволяет нам определить цвет для стереоскопичной кодировки. Оба назначаемых здесь цвета должны соответствовать 2-х цветовой цветной кодировке 3D очков, которые вы при этом используете. Если ваш клиент не заказал для себя определённый цвет, в этом случае рекомендуется использовать цветовую комбинацию Красный – Циан. Это наиболее часто используемая цветовая комбинация и в отличии от первичной комбинации цвета (Красный – Синий и Красный – Зелёный) может производить показ некоторых цветов.

При использовании режима Назначить вы можете выбрать вашу индивидуальную цветовую композицию. Но в данном случае возникает проблема подборки соответствующих очков.

Если для параметра Метод вы определили режим как Полный, в этом случае выбор цвета возможен только для параметра Левый. Цвет параметра Правый в данном случае будет использоваться автоматический как дополняющий.

Левый
Правый

Здесь возможно производить назначение индивидуального цвета для стереоскопической, цветной кодировки. Режим параметра Система в данном случае должен быть установлен на Назначить. Цвет параметра Левый должен соответствовать цвету левого стекла используемых стерео очков.

Метод

Различные методы (Полный с цветом анаглифа красный - синий). Модели от DOSCH Design.

Настройки этого параметра позволяют вам создавать определённое воздействие при определении цветовой гаммы для стереоскопических изображений. Проблематичным для направления Анаглиф является фальсификация цветовой кодировки для начальной сцены.

Некоторые цвета к сожалению не могут быть предоставлены для человеческого глаза (красный цвет для кодировки Красный – Циан). Рекомендуемым режимом является Оптимизированный, так как он предлагает максимальное качество цветовой гаммы при его восприятии человеческим глазом.

Для режимов Красный - Синий и Красный - Зелёный для параметра Метод необходимо установить режим Полный показ.

Последующий список является квалифицированным по качеству ожидаемого результата. На начальном этапе – более надёжный и в заключении более эффективный режим.

Полный

Наиболее ранний (и вместе с этим негативный) метод представления изображений, так как они при этом выглядят тёмными и имеют только один цвет. Этот режим предусмотрен для режимов системы Красный – Синий и Красный – Зелёный.

Серый цвет

На основе этого режима, изображение будет показано как просматриваемое на основе стереоскопических очков в сером цвете (не подходит для режимов Красный – Синий и Красный – Зелёный). Более светлое представление изображения по сравнению с режимом Полный показ.

Половина
Цвет

Эти два режима позволяют по сравнению с выше изложенными, значительно ограниченное образование цветовой гаммы. Для наиболее часто используемого режима Красный – Циан, создание зелёных, синих и жёлтых тонов цвета не представляет особых проблем. При активном режиме Цвет может возникать так называемое "Retinalen Rivalität" (сравнение активного цветообразования). Кроме этого, для поверхностей имеющих красный цвет (Красный – Циан) левый глаз производит опознавание максимальной интенсивности и передаёт эту информацию в человеческий мозг, в то время, как правый глаз, видит чёрный цвет. Это приводит к созданию некорректного вида (на верхнем изображении это наглядно видно по примеру красной вазы). Этот эффект мы можем снижать по уровню его интенсивности, посредством установки активным режима Половина. При этом уровень красного цвета будет заметно снижен таким образом, что человеческий глаз не будет более воспринимать его как красный цвет.

Оптимизированный

Этот режим является сходным с режимом Половина, но предоставляет при этом в конечном результате значительно лучший фон цветной кодировки и производит снижение эффекта активного цветообразования.

Положение

В режиме Двухсторонний вы определяете здесь для составляющих частей изображения, их взаимное расположение. Доступными режимами при этом являются положения составляющих как Горизонтальное – составляющие располагаются по горизонтальной прямой в непосредственной близости или режим Вертикальное – составляющие расположены друг над другом по вертикали.

Отразить левый X, Отразить левый Y, Отразить правый X, Отразить правый Y

В режиме Двухсторонний вы можете производить здесь отражение обоих составляющих изображения в соответствующих направлениях Х и Y.

Тип

В режиме Чересстрочное изображение вы можете здесь дополнительно установить режим кодирования для изображений – Горизонтальный – на основе смещёния строк или Вертикальный – на основе смещения колонок. Кроме этого имеется также дополнительный режим Квантованный – представляющий собой комбинацию, объединяющую в себе оба, выше названных режима чётных / нечётных строк.